Scheduled for October 20, 2020 at 2:38 AM – 2:38 AM
Affects
ScrimBot Dashboard
Under maintenance from 2:38 AM to 2:38 AM
Planned
October 20, 2020 at 2:38 AMPlanned
October 20, 2020 at 2:38 AMWe are deploying new features to the dashboard.
Completed
October 20, 2020 at 2:38 AMCompleted
October 20, 2020 at 2:38 AMMaintenance has completed successfully.
In progress
October 20, 2020 at 2:38 AMIn progress
October 20, 2020 at 2:38 AMMaintenance is now in progress.